|VIRTIO(4)||Device Drivers Manual||VIRTIO(4)|
virtio — VirtIO
virtio* at fdt?
virtio* at pci?
virtio driver provides support service
for paravirtualized devices using the VirtIO protocol. Such devices are
provided by bhyve, KVM, QEMU, VirtualBox, and
Currently there are drivers for the following
virtio driver conforms to the virtio
0.9.5 specification. The virtio 1.0 standard is not supported, yet.
virtio driver first appeared in
virtio driver was ported to
OpenBSD and improved by Stefan
<firstname.lastname@example.org>. It is
based on the NetBSD driver by
|March 24, 2017||OpenBSD-6.2|