|VETHER(4)||Device Drivers Manual||VETHER(4)|
vether — virtual
vether interface simulates a normal
Ethernet interface by encapsulating standard network frames with an Ethernet
header, specifically for use as a member in a
vether the administrator needs to
configure an address onto the interface so that packets can be routed to it.
An Ethernet header will be prepended and, if the
vether interface is a member of a
bridge(4), the frame will
show up there.
Like tun(4), the Ethernet address chosen will be partially random, and may occasionally collide with another address.
|January 20, 2014||OpenBSD-6.2|