|SAFTE(4)||Device Drivers Manual||SAFTE(4)|
safte — SCSI
Accessed Fault-Tolerant Enclosure
safte* at scsibus?
safte driver provides support for
monitoring the various environmental sensors present in SCSI enclosures
using the SCSI Accessed Fault-Tolerant Enclosure command set. The hardware
monitor is used with the
SAF-TE compliant devices can provide an arbitrary set of sensors from the following types:
Sensor data is updated every 10 seconds.
An enclosure may provide environmental information using an alternative to the SCSI Accessed Fault-Tolerant Enclosure command set used by this driver. Enclosures using the SCSI Enclosure Services command set may be monitored by the ses(4) driver.
safte driver first appeared in
safte driver was written by
|July 16, 2013||OpenBSD-6.2|