|RD(4)||Device Drivers Manual||RD(4)|
rd — ramdisk
rd driver enables use of system or
user memory as a disk. Memory for the disk must be allocated and initialized
inside the kernel image at build-time using the
elfrdsetroot tool is available as part
of the distribution toolset.
|October 18, 2013||OpenBSD-6.2|