|XEN(4)||Device Drivers Manual||XEN(4)|
xen0 at pvbus?
xendriver performs HVM domU guest initialization, provides abstraction for virtual Xen interrupts, access to the XenStore configuration storage as well as a device probing facility for paravirtualized devices such as disk and network interfaces. autoconf(4), intro(4), pvbus(4)
xendriver first appeared in OpenBSD 5.9.
xendriver was written by Mike Belopuhov <email@example.com> from scratch, inspired by the FreeBSD implementation.
|December 9, 2015||OpenBSD-6.1|