|WSMOUSE(4)||Device Drivers Manual||WSMOUSE(4)|
wsmouse* at ...
wsmousedriver is an abstraction layer for mice within the wscons(4) framework. It is attached to the hardware specific mouse drivers and provides a character device interface which returns struct wscons_event via read(2). For use with X servers, “mouse events” can be generated.
wsmouse driver provides a number of
ioctl functions to control various parameters (see
wsconsctl(8) utility gives
access to these variables.
|September 3, 2016||OpenBSD-6.1|