|UOAKV(4)||Device Drivers Manual||UOAKV(4)|
uoakv — Toradex
OAK USB +/-10V 8channel ADC interface
uoakv* at uhidev?
uoakv driver provides support for the
Toradex OAK 10V device. The sensor possesses a collection of sensor values
which are made available through the
The ADC date unit is "VDC"(DC voltage) and the value is signed. Because the Analog-Digital conversion cycle of the device is faster than the sensor framework update cycle, the driver keeps maximum/minimum/average values of each cycle as independent sensors.
The device has a unique serial number, indicated in the description part of the sensor value.
Toradex Web Page, http://www.toradex.com/En/Products/USB_Sensors_and_Peripherals/.
uoakv device driver first appeared in
uoakv driver was written by
|July 16, 2013||OpenBSD-6.1|