|UALEA(4)||Device Drivers Manual||UALEA(4)|
ualea — Araneus
Alea II USB TRNG
ualea* at uhub?
ualea driver provides support for the
Araneus Alea II, a USB true random number generator (TRNG). It delivers
100kbit/sec of hardware-generated entropy.
reads raw entropy from the Alea II and uses
to add it to the system entropy pool.
The product documentation states that the USB interface used by the Alea II is the same as that used by its predecessor the Alea I; theoretically this means that the Alea I should work but this has not been tested.
ualea driver first appeared in
ualea driver was written by
|April 16, 2015||OpenBSD-6.1|