|MOPD(8)||System Manager's Manual||MOPD(8)|
mopdservices MOP Load requests on the Ethernet connected to interface or all interfaces if
-ais given. In a load request received by
mopda filename can be given. This is the normal case for, e.g., terminal servers. If a filename isn't given
mopdmust know what image to load. Upon receiving a request,
mopdchecks if the requested file exists in /tftpboot/mop. The filename is normally all uppercase and with an extension of .SYS. If the filename isn't given, the Ethernet address of the target is used as filename (e.g., 08002b09f4de.SYS), and it might be a soft link to another file.
mopdsupports two kinds of files. The file is first checked to see if it is in a.out format. If not, a few of Digital's formats are checked. In normal operation,
mopdforks a copy of itself and runs in the background. Anomalies and errors are reported via syslog(3). The options are as follows:
-ais omitted, an interface must be specified.
|October 20, 2013||OpenBSD-6.1|