|LOGIN_CHPASS(8)||System Manager's Manual||LOGIN_CHPASS(8)|
login_chpassutility is typically called from login(1). It is functionally the same as calling the program: “passwd user”. This will use the login_lchpass(8) utility to change the user's local password.
login service is supported. See
class argument is not used.
|May 31, 2007||OpenBSD-6.1|