|lcd(4/hppa)||front panel LCD display|
|lcd(4/luna88k)||front panel LCD display|
|LCD(4)||Device Drivers Manual (hppa)||LCD(4)|
lcd0 at mainbus0
lcddriver provides support for the front panel LCD display found on newer HP PA-RISC workstations and servers. This LCD can be made to show a heartbeat based on the load average by setting the sysctl(3) variable machdep.led_blink to a non-zero value. sysctl(3), intro(4), sysctl(8)
lcddriver first appeared in OpenBSD 4.2.
|July 20, 2007||OpenBSD-6.1|