|DEFAULTDOMAIN(5)||File Formats Manual||DEFAULTDOMAIN(5)|
defaultdomainfile is read by rc(8) at system startup time. It is used to set the YP domain name of the host machine (see yp(8)). This file should contain a single line specifying the system domain name as supplied to domainname(1). Empty lines and lines beginning with ‘#’ in the file are ignored.
|May 25, 2012||OpenBSD-6.1|