|SPDMEM(4)||Device Drivers Manual||SPDMEM(4)|
spdmem — Serial
Presence Detect memory
spdmem* at iic?
spdmem* at mem?
spdmem* at mainbus?
spdmem driver retrieves information
about memory modules from an onboard EEPROM, standardised as JEDEC 21-C.
spdmem is able to decode information
relating to SDRAM and DDR/DDR2/DDR3 SDRAM.
spdmem device driver first appeared in
spdmem driver was written by
Nicolas Joly, Paul Goyette,
and Tobias Nygren and ported to
OpenBSD by Jonathan Gray
|July 16, 2013||OpenBSD-6.0|