|PXAUDC(4)||Device Drivers Manual (zaurus)||PXAUDC(4)|
pxaudc — PXA27x
USB device controller
pxaudc0 at pxaip?
usbf* at pxaudc?
The PXA27x USB Device Controller supplies bus interface functions so that the USB Function support driver, usbf(4), can support client-cable USB functions.
pxaudc driver is able to detect the
presence of either host or client cables. If a host cable is detected, the
USB pins are routed to the USB host controller,
ohci(4), which supplies USB
device support for many devices as described in
usb(4). If a client cable is
detected, the USB pins are directly used by
to support USB client functionality, as described in
|July 16, 2013||OpenBSD-6.0|