|PCIDUMP(8)||System Manager's Manual||PCIDUMP(8)|
pcidump — show PCI
pcidump utility displays the device
address, vendor, and product name of PCI devices. When no arguments are
given, information on all PCI devices in the system is shown; otherwise a
single PCI domain or device may be specified.
The options are as follows:
-doption is not given, /dev/pci is used.
pcidump utility first appeared in
pcidump utility was written by
The default behaviour of scanning all PCI domains is limited to those domains that have an entry in /dev.
|July 16, 2013||OpenBSD-6.0|