|MPU(4)||Device Drivers Manual||MPU(4)|
Roland/Yamaha MPU401 MIDI UART device
mpu* at isa? port 0x300
mpu* at isapnp?
midi* at mpu?
mpu driver provides support for the
Roland/Yamaha MPU401 (and compatible) MIDI UART cards.
Access to the device is through the MIDI driver.
mpu device driver appeared in
|March 19, 2009||OpenBSD-6.0|