|LE(4)||Device Drivers Manual (sparc64)||LE(4)|
lebuffer — AMD LANCE
ledma* at sbus? (onboard)
le* at ledma* (onboard)
le* at sbus? (SBus)
lebuffer* at sbus? (SBus)
le* at lebuffer? (SBus)
le interface provides access to the 10
Mb/s Ethernet network via the AMD Am7990 Local Area Network Controller for
Ethernet (LANCE) chip set.
Different cards and machines have different kinds of connectors, as follows:
By default, the system will select the media type automatically, but the ifconfig(8) command can be used to force the media selection. The media types are shown below:
Some SBus models, in particular the 501-1450 and 501-1881, have dip switches which must be changed to select between the BNC and AUI modes. For BNC, set 1-6 ON, 7-8 OFF; for AUI set 1-6 OFF, and 7-8 ON.
OpenBSD support for the
le first appeared in OpenBSD
|November 21, 2015||OpenBSD-6.0|