|GBE(4)||Device Drivers Manual (sgi)||GBE(4)|
gbe — SGI Graphics
Back End (GBE) frame buffer
gbe0 at mainbus0
wsdisplay* at gbe?
gbe driver provides support for the
on-board Graphics Back End (GBE) frame buffer found in SGI O2 machines.
Console support is provided by the
gbe driver first appeared in
gbe driver was written by
Hardware initialization must currently be performed by the ARCS firmware. The resolution configured by the firmware will be used, with a fixed color depth of 8 bits.
|May 29, 2012||OpenBSD-6.0|