|PCHB(4)||Device Drivers Manual||PCHB(4)|
pchb — PCI-Host
pchb* at pci?
pci* at pchb?
pchb driver provides support for
PCI-Host adapter-specific functions. Support is provided for the following
On amd64 and i386 systems, most PCI devices of class
Bridge and sub-class
Host are supported just as PCI attachment points. A few other system
control devices not listed here are supported by
The macppc port supports several Apple and Motorola bridges.
Random number generator support first appeared in OpenBSD 2.7.
Support for true RNG present on i82810 chips was added by Michael Shalayeff <email@example.com>.
Real RNG probe should fix the PCI scanning loop so it would find the Firmware Hub (i82802) which actually contains the RNG device and probe it as a real PCI device (i.e., common PCI registers are there).
|July 16, 2013||OpenBSD-5.9|