|MOUNTD(8)||System Manager's Manual||MOUNTD(8)|
mountd — service
remote NFS mount requests
mountd is the server for NFS mount
requests from other client machines.
for service requests at the port indicated in the NFS server specification;
see Network File System Protocol Specification, RFC
1094, Appendix A and NFS: Network File System Version 3
Protocol Specification, RFC 1813, Appendix I.
The options are as follows:
mountdwill not detach from the controlling terminal and will print debugging messages to stderr.
mountd is started, it loads the
export host addresses and options into the kernel using the
mount(2) system call. After
changing the exports file, a hangup signal should be sent to the
mountd daemon to get it to reload the export
information. After sending the
SIGHUP (kill -HUP
`cat /var/run/mountd.pid`), check the syslog output to see if
mountd logged any parsing errors in the exports
mountd utility first appeared in
-n flag historically allowed clients
to use non-reserved ports when communicating with
mountd. In OpenBSD, a
reserved port is always used.
|December 15, 2015||OpenBSD-5.9|