|MOUNT_CD9660(8)||System Manager's Manual||MOUNT_CD9660(8)|
mount an ISO 9660 filesystem
mount_cd9660 command attaches the ISO
9660 filesystem residing on the device special to the
global filesystem namespace at the location indicated by
node. The filesystem is always mounted readonly. This
command is invoked by mount(8)
when using the syntax
mount[options] -t cd9660 special node
The options are as follows:
-oflag followed by a comma separated string of options. See the mount(8) man page for possible options and their meanings.
mount_cd9660 utility first appeared in
The cd9660 filesystem does not support the original "High Sierra" ("CDROM001") format.
POSIX device node mapping is currently not supported.
Version numbers are not stripped if Rockridge extensions are in use. In this case, accessing files that don't have Rockridge names without version numbers gets the one with the lowest version number and not the one with the highest.
There is no ECMA support.
|February 26, 2014||OpenBSD-5.9|