|RIP6QUERY(8)||System Manager's Manual||RIP6QUERY(8)|
rip6queryrequests remote RIPng daemon on destination to dump RIPng routing information.
-Ilets you specify outgoing interface for the query packet, and is useful when link-local address is specified for destination.
-wspecifies the time in seconds to wait for the initial response from a gateway. The default value is 5 seconds.
rip6querycommand first appeared in WIDE Hydrangea IPv6 protocol stack kit.
|May 31, 2007||OpenBSD-5.8|