|IDENTD(8)||System Manager's Manual||IDENTD(8)|
Identification Protocol daemon
identd is a server which implements the
Identification Protocol as specified in RFC 1413.
identd operates by looking up specific
TCP/IP connections and returning the name of the user running the process
responsible for the connection.
The options are as follows:
identdto use IPv4 addresses only.
identdto use IPv6 addresses only.
identdwill run in the foreground and log to stderr.
identdlistens on wildcard addresses.
M. St. Johns, Identification Protocol, RFC 1413, February 1993.
identd command was originally a
process run via inetd(8). It
was rewritten for OpenBSD 5.4 as a persistent
|July 17, 2013||OpenBSD-5.8|