|SILI(4)||Device Drivers Manual||SILI(4)|
sili* at pci?
silidriver provides support for SATA controllers using the Silicon Image 3124/3132/3531 SATALink chipsets. Although
silicontrollers are actual ATA controllers, the driver emulates SCSI via a translation layer. intro(4), pci(4), scsi(4)
silidriver first appeared in OpenBSD 4.2.
silidriver was written by David Gwynne <email@example.com> and Christopher Pascoe <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-5.7|