|UBERRY(4)||Device Drivers Manual||UBERRY(4)|
uberry* at uhub?
uberrydriver provides the most minimal support for the USB-connected Research In Motion Blackberry devices, permitting them to be charged and powered from a USB port. uhub(4), usb(4)
uberrydriver first appeared in OpenBSD 4.1.
uberrydriver is not able to charge a 7750 (USB cradle model) which has a completely dead battery, and we do not know why.
|August 31, 2007||OpenBSD-5.6|