|LMCCONTROL(8)||System Manager's Manual||LMCCONTROL(8)|
configure Lan Media Corporation SSI/HSSI/T1/T3
lmccontrol command controls the
operation of the Lan Media devices via the
lmc(4) driver. Most of the
parameters that can be changed relate to the line characteristics or layer 2
protocol options. You can adjust layer 2 protocol keepalives, and line
speed. Line characteristics which can be adjusted include CRC length,
internal or external clock source, DS3 scrambler, and DS3 cable length.
This program controls the Lan Media SSI, HSSI, T1, and DS3 network interfaces. The SSI is the LMC1000, and runs at various speeds up to 10Mbps. It requires an external CSU/DSU for operation on T1/E1 lines. The HSSI card is the LMC5000, and runs at various speeds up to 52Mbps. It requires an external DSU for operation on DS3 lines. The DS3 is the LMC5245 and runs at a speed of 45Mbps. It has no internal clock generator, and does not require external DSU for DS3 operation. The T1 card is the LMC1200 and runs at a speed of 1.544Mbps or 2Mbps for E1 operation, without CSU/DSU.
lmccontrol command given without any
additional flags retrieves the current card settings from the driver and
prints them out.
The options are as follows:
Set an SSI card for a speed of 2048000 bits/sec with HDLC keepalive off:
# lmccontrol lmc0 -l 2048000 -K
lmccontrol utility first appeared in
lmccontrol utility was written by
|July 16, 2013||OpenBSD-5.6|