|URIO(4)||Device Drivers Manual||URIO(4)|
urio* at uhub?
uriodriver provides support for Rio500 and Rio600 MP3 players from Diamond MultiMedia.
The driver implements minimal support to access the device and requires a user application for up and downloading music.
will download a song over the
connection into your Rio500.
uriodriver appeared in OpenBSD 2.7. This driver is based on a FreeBSD Rio driver written by Iwasa Kazmi.
|May 9, 2010||OpenBSD-5.6|