|URIO(4)||Device Drivers Manual||URIO(4)|
urio — Diamond
Multimedia Rio MP3 players
urio* at uhub?
urio driver provides support for
Rio500 and Rio600 MP3 players from Diamond MultiMedia.
The driver implements minimal support to access the device and requires a user application for up and downloading music.
Using the Rio500 package the command
will download a song over the
connection into your Rio500.
urio driver appeared in
OpenBSD 2.7. This driver is based on a
FreeBSD Rio driver written by Iwasa Kazmi.
|May 9, 2010||OpenBSD-5.6|