|TOPCAT(4)||Device Drivers Manual (hp300)||TOPCAT(4)|
topcat — Topcat,
Catseye and Kathmandu frame buffers
topcat* at intio?
topcat* at dio?
wsdisplay* at topcat?
The HP98543, HP98544, HP98545A and HP98547A Topcat, as well as the HP98548A, HP98549A and HP98550A Catseye and the A1416A Kathmandu are accelerated frame buffers, with the following resolution and color depth:
topcat driver provides a frame buffer
abstraction to the wscons(4)
The Topcat display cards are not user configurable. If one is present on a system, it will always have a frame buffer address of 0x200000 and a control register address of 0x560000.
The Catseye and Kathmandu cards can be configured using the on-board 8 DIP switches selector to define the “select code”. A select code of 1 will use the same settings as the Topcat cards.
|March 26, 2008||OpenBSD-5.5|