|HYPER(4)||Device Drivers Manual (hp300)||HYPER(4)|
hyper — HP A1096A
Hyperion frame buffer
hyper* at dio?
wsdisplay* at hyper?
The Hyperion is a monochrome, high-resolution frame buffer.
hyper driver provides a frame buffer
abstraction to the wscons(4)
The “select code” for the Hyperion card can be set with the JP01 and JP02 jumpers. These jumpers are located in the upper right corner of the board, when it is placed component side up, with the video connector to the left. Numbering the jumper pins from 1 to 3 from left to right, the following combinations are available:
||1-2||133 (factory settings)|
Leaving a jumper open is equivalent to shorting pins 1 and 2.
|September 3, 2011||OpenBSD-5.5|