|WSCONSCTL.CONF(5)||File Formats Manual||WSCONSCTL.CONF(5)|
wsconsctl.confcontains a list of wsconsctl(8) variable assignments that is read at system startup by rc(8) during the boot sequence.
The file is made up of wsconsctl(8) variable assignments (variable=value) with comments designated by a hash mark (‘#’).
To set the screen burner timeout to 60 seconds, the following can be used:
wsconsctl.conffile first appeared in OpenBSD 3.0.
|May 31, 2007||OpenBSD-5.1|