|UCOM(4)||Device Drivers Manual||UCOM(4)|
ucom* at moscom? # MosChip Semiconductor MCS7703
ucom* at uark? # Arkmicro Technologie
ucom* at ubsa? # Belkin
ucom* at uchcom? # WinChipHead CH341/340
ucom* at ucycom? # Cypress
ucom* at uftdi? # FTDI
ucom* at uipaq? # iPAQ
ucom* at umct? # MCT
ucom* at umodem? # Standardized umodem
ucom* at umsm? # Qualcomm MSM
ucom* at uplcom? # Prolific PL-2303
ucom* at uslcom? # Silicon Laboratories CP2101/CP2102
ucom* at uticom? # Texas Instruments TUSB3410
ucom* at uvisor? # Handspring Visor
ucom* at uvscom? # SUNTAC Slipper U VS-10U
ucomdriver attaches to USB modems, serial ports, and other devices that need to look like a tty. The
ucomdriver behaves like a tty(4): this means that normal programs such as tip(1) or pppd(8) can be used to access the device.
The portno locator can be used to decide which port to use for devices that have multiple external ports.
ucomdriver appeared in NetBSD 1.5. OpenBSD support was added in OpenBSD 2.7.
|November 7, 2009||OpenBSD-5.1|