|SAFTE(4)||Device Drivers Manual||SAFTE(4)|
safte* at scsibus?
saftedriver provides support for monitoring the various environmental sensors present in SCSI enclosures using the SCSI Accessed Fault-Tolerant Enclosure command set. The hardware monitor is used with the sysctl(8) interface.
SAF-TE compliant devices can provide an arbitrary set of sensors from the following types:
Sensor data is updated every 10 seconds.
An enclosure may provide environmental information using an alternative to the SCSI Accessed Fault-Tolerant Enclosure command set used by this driver. Enclosures using the SCSI Enclosure Services command set may be monitored by the ses(4) driver.
saftedriver first appeared in OpenBSD 3.8.
saftedriver was written by David Gwynne ⟨email@example.com⟩.
|September 3, 2011||OpenBSD-5.1|