|MPATH(4)||Device Drivers Manual||MPATH(4)|
mpath — SCSI
emc* at scsibus?
hds* at scsibus?
rdac* at scsibus?
sym* at scsibus?
mpath0 at root
scsibus* at mpath?
mpath provides access, I/O multiplexing,
and failover support to SCSI logical units that can have multiple physical
connections to the system. It uses connections presented by path drivers,
for example sym(4), as backends
to a single device attached to its own
mpath driver first appeared in
David Gwynne ⟨firstname.lastname@example.org⟩.
|April 28, 2011||OpenBSD-5.1|