|AUTOCONF(4)||Device Drivers Manual (vax)||AUTOCONF(4)|
diagnostics from the autoconfiguration code
When OpenBSD bootstraps it probes the innards of the machine on which it is running and locates controllers, drives, and other devices, printing out what it finds on the console. This procedure is driven by a system configuration table which is processed by config(8) and compiled into each kernel.
If devices exist which are not configured they will be silently ignored; if devices exist of unsupported type they will be noted.
Normally, the system uses the disk from which it was loaded as the
root filesystem. If such a system is booted with the
RB_ASKNAME option (see
reboot(2)), then the name of
the root device is read from the console terminal at boot time, and any
available device may be used.
|July 6, 2011||OpenBSD-5.1|