|AUTOCONF(4)||Device Drivers Manual (hp300)||AUTOCONF(4)|
diagnostics from the autoconfiguration code
When OpenBSD bootstraps it probes the innards of the machine on which it is running and locates controllers, drives, and other devices, printing out what it finds on the console. This procedure is driven by a system configuration table which is processed by config(8) and compiled into each kernel. Devices which exist in the machine but are not configured into the kernel are not detected.
Normally, the system uses the disk from which it was loaded as the
root filesystem. If such a system is booted with the
RB_ASKNAME option (see
reboot(2)), then the name of
the root device is read from the console terminal at boot time, and any
available device may be used.
|January 2, 2010||OpenBSD-5.1|