|TVRX(4)||Device Drivers Manual (hp300)||TVRX(4)|
tvrx* at dio?
wsdisplay* at tvrx?
tvrx driver provides a frame buffer
abstraction to the wscons(4)
Currently, the driver can only use the overlay planes, and will run as an unaccelerated 16 color frame buffer.
2D acceleration is not available until the appropriate microrode has been downloaded into the framebuffer control logic; unfortunately, neither the microcode nor documentation about the download interface seems to be available.
The PersonalVRX devices can be configured using the 5 DIP switches selector on the interface board to define the “select code”. The select code value is computed by adding 133 to the number made from the five binary digits. The default settings, with the two MSB switches set to 1 and the three LSB switches set to 0, provide a select code of 157.dio(4), intro(4), wscons(4), wsdisplay(4)
|December 30, 2011||OpenBSD-5.1|