|CHROOT(8)||System Manager's Manual||CHROOT(8)|
chrootcommand changes its root directory to the supplied directory newroot and executes command, if supplied, or an interactive copy of the user's shell.
chroot command is restricted to the
The options are as follows:
SHELLis interpreted as the name of the shell to execute. If the variable
SHELLis not set, /bin/sh is used.
chrootutility first appeared in 4.3BSD-Reno.
chrootshould never be installed setuid root, as it would then be possible to exploit the program to gain root privileges.
|July 8, 2010||OpenBSD-5.1|