OpenBSD manual page server
USSCANNER(4) OpenBSD Programmer's Manual USSCANNER(4)
usscanner - SCSI-over-USB scanners
usscanner* at uhub?
scsibus* at usscanner?
The usscanner provides support for some scanners based on non-standard
SCSI-over-USB, e.g., HP5300C.
The usscanner driver works with the following scanners:
HP ScanJet 5300C
intro(4), scsi(4), ss(4), uhub(4), usb(4), uscanner(4)
The usscanner driver appeared in NetBSD 1.6. OpenBSD support appeared in
OpenBSD 4.7 June 26, 2008 1