LE(4) OpenBSD Programmer's Manual (Alpha) LE(4)
le - Alpha on-board or PCI LANCE ethernet interface
le* at tc? slot ? offset ? (TurboChannel Alphas)
le* at pci? dev ? function ? (PCI LANCE Ethernet (untested))
The le interface provides access to the Ethernet network via the AMD
LANCE Ethernet chip set.
Each of the host's network addresses is specified at boot time with an
SIOCSIFADDR ioctl. The le interface employs the address resolution proto-
col described in arp(4) to dynamically map between Internet and Ethernet
addresses on the local network.
The PCI form of the Lance driver is untested.
arp(4), inet(4), intro(4)
OpenBSD 2.8 March 7, 1998 1