|UMOUNT(8)||System Manager's Manual||UMOUNT(8)|
umount — unmount
umount command calls the
unmount(2) system call to
remove a special device or the remote node
(rhost:path) from the filesystem tree at the point
node. If either special or
node are not provided, the appropriate information is
taken from the fstab(5)
The options are as follows:
-v, to see what
umountwould attempt to do).
-a, but it can be used with
-v. This is the only way to unmount something that does not appear as a directory (such as a nullfs mount of a plain file); there are probably other cases where it is necessary.
-aoption and, unless otherwise specified with the
-toption, will only unmount NFS filesystems.
umount -a -t nfs,mfs
unmounts all filesystems of the type NFS and MFS, whereas the
umount -a -t nonfs,mfs
unmounts all file systems except those of type NFS and MFS.
umount command appeared in
Version 6 AT&T UNIX.
|May 17, 2009||NetBSD-7.0.1|