|XNF(4)||Device Drivers Manual||XNF(4)|
xnf* at xen?
xnfdriver provides support for a paravirtual networking interface “Netfront” native to the Xen hypervisor.
During attach the
xnf driver will ask the
hypervisor to switch all configured virtual interfaces over to the Netfront
interface regardless of the VM configuration.
xnfdriver first appeared in OpenBSD 5.9.
xnfdriver was written by Mike Belopuhov <email@example.com> from scratch, inspired by the FreeBSD implementation.
|January 15, 2016||OpenBSD-current|