|XHCI(4)||Device Drivers Manual||XHCI(4)|
xhci — USB
eXtensible Host Controller Interface
xhci* at acpi?
xhci* at fdt?
xhci* at pci?
usb* at xhci?
xhci driver provides support for the
USB eXtensible Host Controller Interface, which provides an interface to
xHCI controllers support all USB 3.0, 2.0 and 1.x device speeds.
xhci driver appeared in
xhci driver was written by
|December 29, 2021||OpenBSD-current|