|WBSIO(4)||Device Drivers Manual||WBSIO(4)|
wbsio* at isa? port 0x2e
wbsio* at isa? port 0x4e
wbsiodriver provides support for the Winbond LPC Super I/O ICs. Only the hardware monitoring function is currently supported.
Support for the hardware monitor function is provided through the lm(4) driver.
wbsiodriver first appeared in OpenBSD 4.3.
wbsiodriver was written by Mark Kettenis <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|