|UWACOM(4)||Device Drivers Manual||UWACOM(4)|
uwacom* at uhidev?
wsmouse* at uwacom? mux 0
uwacomdriver provides basic support for Wacom USB tablets. Access to these devices is through the wscons(4) framework.
Absolute positioning of the mouse cursor can be done by hovering the pen above the tablet. Touching the tablet with the pen tip will emulate mouse button 0, while the two pen buttons will emulate button 1 and button 2.
uwacom driver supports the following
uwacomdriver first appeared in OpenBSD 6.1.
uwacomdriver was written by Frank Groeneveld <firstname.lastname@example.org>.
|September 12, 2016||OpenBSD-current|