|UOAKRH(4)||Device Drivers Manual||UOAKRH(4)|
uoakrh* at uhidev?
uoakrhdriver provides support for the Toradex OAK RH. The sensor possesses a collection of sensor values which are made available through the sysctl(8) interface. The relative humidity data unit is "%RH" and the temperature data unit is "degC". The device has a unique serial number, indicated in the description part of the sensor value. intro(4), uhidev(4), sensorsd(8), sysctl(8)
Toradex Web Page, http://www.toradex.com/En/Products/USB_Sensors_and_Peripherals/.
uoakrhdevice driver first appeared in OpenBSD 5.3.
uoakrhdriver was written by Yojiro UO <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|