|PCHTEMP(4)||Device Drivers Manual||PCHTEMP(4)|
pchtemp* at pci?
pchtempdriver provides support for the temperature sensor in the Intel X99, C610 series, 9 series and 100 series platform controller hub (PCH).
These sensors provide 0.5 degC resolution. Sensor values are made available through the sysctl(8) interface.intro(4), pci(4), sensorsd(8), sysctl(8)
pchtempdriver first appeared in OpenBSD 5.9.
pchtempdriver was written by Mark Kettenis email@example.com.
|February 6, 2016||OpenBSD-current|