|ONYX(4)||Device Drivers Manual (macppc)||ONYX(4)|
onyx — Apple onyx
onyx* at macobio?
audio* at onyx?
onyx driver provides support for audio
hardware using the PCM3052 chip found in some macppc machines.
Machines supported by the
onyx driver first appeared in
onyx driver was written by
based on code written by Tsubai Masanari.
The driver emits some nasty pop-noise when playback starts.
This manual page needs more precision and detail.
|July 20, 2013||OpenBSD-current|