|OBIO(4)||Device Drivers Manual (landisk)||OBIO(4)|
obio0 at mainbus?
obiointerface serves as an abstraction used by the autoconfiguration system to help find and attach devices (e.g. the disk controllers) connected to the landisk onboard I/O bus.
OpenBSD provides support for the following devices:
obiodriver first appeared in OpenBSD 4.1.
|May 31, 2007||OpenBSD-current|