|MFII(4)||Device Drivers Manual||MFII(4)|
mfii* at pci?
mfiidriver provides support for the MegaRAID SAS Fusion family of RAID controllers using the following chipsets:
These controllers support RAID 0, RAID 1, RAID 5, RAID 6, RAID 10, RAID 50 and RAID 60 using either SAS or SATA II drives.
Although the controllers are actual RAID controllers, they appear as SCSI controllers. All RAID configuration is done through the controllers' BIOSes.bio(4), intro(4), pci(4), scsi(4), sd(4), bioctl(8), sensorsd(8), sysctl(8)
mfiidriver first appeared in OpenBSD 5.3.
mfiidriver was written by David Gwynne <firstname.lastname@example.org>.
|March 27, 2018||OpenBSD-current|